Announcement

Collapse
No announcement yet.

Tried everything and my plants are slowely dieing.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    im getting a little discouraged. everything im trying isnt yielding any results. the second plant is dead pretty well now. i only have the one big one left and it's turning yellow. i had better luck when i grew in soil. at least those plants made it to harvest.

    Comment


      #17
      How big is your reservoir for the autopot system and how long does it take to go through nutrient solution before you refill it?
      Failure is an opportunity for improvement!!

      Comment


      • terrybeaulac
        terrybeaulac commented
        Editing a comment
        it's about 40 liters to fill the resevoir and it lasts a little over a week

      #18
      In my opinion a week is a long time for your nutrient solution to sit without any kind of aeration. I understand that the system is sold this way but I think the stagnant nutrient solution is the root cause of your issues.
      Failure is an opportunity for improvement!!

      Comment


      • terrybeaulac
        terrybeaulac commented
        Editing a comment
        i do have an air pump in the reservoir and a water pump thats recirculating water from the bottom of the tank to the top. in reality nothing says i cant add less water to the resevoir and just fill more often

      #19
      Plenty of people using auto pots successfully.
      Here is s link.
      Might be best to ask others using this system what the process for successful operation is.

      https://forum.growweedeasy.com/forum...n-coco-autopot
      4x4 600w HID with Incredible Bulk
      3x3 400w HID with Bubble gum (new strain for me)
      2x2 65w Quantum Board LED with 4 mother strains
      running all simultaneously for a perpetual harvests.
      https://forum.growweedeasy.com/forum...hash-adventure

      Comment


        #20
        i think it's official. both the plants are pretty well dead. dont know if i should even bother trying again. i think there is a possibility i touched them too much and maybe thats why they died. i just dont know at this point

        Comment


          #21
          actually as i went to cut them down under different lighting the one plant doesnt look as bad as i thought. im thinking of just throwing it into budding and hoping i get something out of it. i dunno.

          Comment


            #22
            hey everyone. Thanks for all the info. i learned alot. i bought a canadian version of hydroguard (apparently hydro guard is illegal in canada for some reason) it's the first day since i started using it and my plant has perked up a little bit. im feeling pretty optimistic. i trimmed all the brown dead stuff and the plants looking better. i'll post in a couple days if the plant still looks better. thanks again. you guys are awesome

            Comment

            Check out our new growing community forum! (still in beta)

            Subscribe to Weekly Newsletter!

            Working...
            X