Announcement

Collapse
No announcement yet.

Techie question re Forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Techie question re Forum

    I registered with GWE on my desk-top computer and logged in no problem.
    On my Microsoft tablet I can't seem to log in. I get an invitation to register - and that's it! i.e. there's no icon for logging in. It means that on my tablet I can only browse as a guest.
    Anyone got a solution?
    600W LEDs (when growing indoors)
    70% John Innes #3 compost. 15% Perlite. 15% coir
    10 inch (3 gallon) pots


    "I can resist everything, except temptation"
    Oscar Wilde

    #2
    Wish I could help !! I'm Apple not Micro. Sorry dear grower.
    Viparspectra P2000, Viparspectra P1500, KingLed 2000,KingLed 1500
    Pro-Mix organic, perlite
    4 Kali China, 6 Mazar Kush, 11 Kali 47

    And trying to grow Mexican landraces in the Yucatan. Well why not eh !!

    Comment


      #3
      I have the same issue. I can log in on one of my laptops but no other device.

      Comment


        #4
        Perhaps you need to log out on one device in order to log on with another??? Idk.... Just a thought.

        Comment


          #5
          Good suggestion JDU. But, er... where's the option to log out?!
          600W LEDs (when growing indoors)
          70% John Innes #3 compost. 15% Perlite. 15% coir
          10 inch (3 gallon) pots


          "I can resist everything, except temptation"
          Oscar Wilde

          Comment


          • JDU
            JDU commented
            Editing a comment
            Very top of the page- right side- click on your name.

          #6
          I’m on an older iPad most of the time without problem. Can you try a different browser? On my laptop I am a chrome user and on the iPad it is Safari. It’s also possible you have some browser settings that aren’t playing nice with the site.

          Comment


            #7
            It's probably a combination of advancing years and failing eyesight - but I've just discovered the small almost-greyed-out icon at the top right of the screen inviting me to log in.
            So all good!
            Thanks
            600W LEDs (when growing indoors)
            70% John Innes #3 compost. 15% Perlite. 15% coir
            10 inch (3 gallon) pots


            "I can resist everything, except temptation"
            Oscar Wilde

            Comment


              #8
              I have WIndows Dell laptop and Samsung Galaxy android phone. I use Chrome browser. At first I couldn't log-in on my phone. Not sure but maybe going thru Chrome on my phone worked for me. I'm logged into this site on both, at times. Like right now.

              Comment


              • Farmbuck
                Farmbuck commented
                Editing a comment
                Chrome is my prefer choice Puglover1 and Apple even Apple is a bitch sometimes... but not all of the time... Remember chère dame parfois mon anglais n'est pas à la hauteur like we say in ma mother tongue. As a super user (before my retirement I was a IT analyst) Since then I prefer be on the other side. But a "super" user with some knowledges of System platforms etc..

              • Puglover1
                Puglover1 commented
                Editing a comment
                Farmbuck Your English is very good. I was hesitant when Gmail and Chrome were new, I was using Firefox or Safari at the time. I got ripped off of $150-200 in iTunes credits, no help. I won an iPad mini, it couldn't even load Chrome. It's sitting here, fired up once. If I ever got an iPhone it would take a while to learn, my plants would suffer.

              #9
              Originally posted by Puglover1 View Post
              I have WIndows Dell laptop and Samsung Galaxy android phone. I use Chrome browser. At first I couldn't log-in on my phone. Not sure but maybe going thru Chrome on my phone worked for me. I'm logged into this site on both, at times. Like right now.
              I am also having the same issue and I have also tried other browsers but I got the same result.

              Comment


                #10
                It's probably a combination of advancing years and failing eyesight - but I've just discovered the small almost-greyed-out icon at the top right of the screen inviting me to log in.
                So all good! vidmate | tataindicombroadband.in | kolkata ff
                Thanks

                completely agree
                Last edited by spiceagent11; Yesterday, 12:46 PM.

                Comment


                  #11
                  Perhaps you need to log out on one device in order to log on with another??? Idk.... Just a thought.

                  Comment

                  Check out our new growing community forum! (still in beta)

                  Subscribe to Weekly Newsletter!

                  Working...
                  X