Announcement

Collapse
No announcement yet.

Lights off! Plants under dark.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HELP! Lights off! Plants under dark.

    Hey all! Today my extension board which supplied power to grow tent was fried. I can no longer run lights and fan inside. The exhaust is on. The ladies have been in light for six hours prior to fry up. How long do you think it will be ok to go on like this? My city currently is under lockdown and I am very doubtful that I will find new board so I have to make up something. The plants are in sixth week of flowering.

    Thanks for your help>!
    2.5 x 2.5 tent
    Viparspectra PAR600
    4" Fan & Filter
    Coco-Perlite
    GH Trio + Cal Mag

    Current Grow:
    1x Ice Bagseed in Fabric pot
    1x Ice Bagseed in Plastic pot
    2x Ice Bagseed Solo cup

    #2
    Just give them as much light as you can. Unless they are in total darkness, they will be ok. They just won't grow much. When it is time for the 12 hours of dark. Follow the schedule.
    "Treachery and Old Age will overcome Youth and Skill"

    Comment


    • ZigZag
      ZigZag commented
      Editing a comment
      Try that for sure_ last grow I had a hermie I put in the garage_it was about 45-50 degrees and only had light for a few hours each day and no direct light. I couldn't believe it lasted more than two weeks before it finally wilted enough to fall over. But you will have to start over with the 12/12 and hope it doesn't put you too far behind_ but better than starting over from the start! Good luck hope it all works out!

    #3
    Get em in some light and raid the house for a new power supply lol sacrifice anything !

    Comment


      #4
      Even taking them out into a well lit room for the 12 hours of light then back into the tent or whatnot for the dark time. Been there and it's a pain but a week of daylight and dark nights will be okay as long as they don't get much more than 12 of light. Gotta keep on-top of it. Hoping you don't have them in 50 gallon pots and instead something easy to move...
      8 in flower, 4 strains, 2 Indica Dom and 2 sativa dom.
      ​​​​GH full line. Philizon lighting, currently, with lots of supplemental lighting along side.
      8 vegging at a seperate location (sshhh)
      36 3 weeks from seed, here in Canada allowed 4...
      Homemade soil. Bagseed boss.
      2 x opulent systems 4x4x80 tents+1 24x40x48 baby box. here to help/get help, don't be shy to ask
      No one is safe from failure!, As anyone can have the greatest success, they can have the worst failure, regardless of experience.
      Happy growing/consuming 🥴

      Comment


        #5
        Alright, the plants stayed six hours off during daytime for two days but after all I got it work as before. Now the light is being powered by separate outlet and fan and exhaust from another. My assessment is too much power for a prolonged period of time fried the board. Let's see if it works out. Thanks all for your thoughts.!
        2.5 x 2.5 tent
        Viparspectra PAR600
        4" Fan & Filter
        Coco-Perlite
        GH Trio + Cal Mag

        Current Grow:
        1x Ice Bagseed in Fabric pot
        1x Ice Bagseed in Plastic pot
        2x Ice Bagseed Solo cup

        Comment


        • ZigZag
          ZigZag commented
          Editing a comment
          good to hear your grow is back on track!

        #6
        Could’ve even been perhaps not thick enough gauge of wire for the panel you where running. I’m a framer by trade and we never plug our compressor into a standard extension cord always a nice thick gauge one or plug directly into thee outlet, or it will fry the electric motor. Gotta have the thick enough gauge to support the draw of power more or less.

        Comment


        • herbgrower
          herbgrower commented
          Editing a comment
          I understand that. Actually what happened is similar to what you said however the wire was thick enough but I opened up the fried box. I found the internal wire connecting the plug(light) with supply was melted. Although the board is supposed to handle 1000W+, I think the light plug heated out because very thin wire inside. So now I gave it separate thick gauge three plug extension. I used to run water motor on this. The other board has fan and exhaust, ~100W power draw.

        #7
        herbgrower i see now. Well I understand now. That’s pretty lucky it stopped functioning instead of starting a fire. Happy growing.

        Comment


        • herbgrower
          herbgrower commented
          Editing a comment
          Yeah man! It literally happened before my eyes! I saw the light flickering and heard a zap. Turned off everything that moment. Thanks for your input.

      Check out our new growing community forum! (still in beta)

      Subscribe to Weekly Newsletter!

      Working...
      X