Announcement

Collapse
No announcement yet.

Diagnostic and treatment help needed please.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Diagnostic and treatment help needed please.

    Ok, so let me begin by saying I'm not new to the game. Been around a while, and while my knowledge is far from comprehensive I know more than most when it comes to growing cannabis (largely thanks to years of research in wonderful groups like this, reading books, hands on instruction from people with decades of experience, and personal experimentation.) With that said, I'm currently stumped.

    I cut a bunch of clones from several very healthy mothers that are proven good genetics from a years long pheno hunt. These plants have been taken to successful harvest several times, with excellent health and wonderful end results.

    Those clones started out healthy, but as they age they're showing some truly awful signs of stress that I can't identify.

    I've been fighting this for about 6 weeks now and have exhausted my ideas and those I've found through research.

    Growing parameters:
    Coco
    Cloth pots
    GH 3-part at 1/3 strength
    Using RO water
    Supplementing with CalMag
    Ph to 6.0 to 6. 1
    Temps in low to mid 70s
    Humidity 50-60%
    Some plants under LEDs, some under CMH, some under HID. Ppfd at canopy ranging from 400 to 800 at various times trying to identify any light issues.

    I've examined plants under a microscope and find absolutely zero evidence of pests of any kind.

    They are not being over-watered. I have tried various levels of both nutrient density and feeding amounts. Various combinations and ratios ranging from 400ppm to 1100ppm and anywhere from a quart a day to a gallon a day.

    Runoff tests good, with pH and ppm coming out where they should.

    I have flushed repeatedly with straight water to full runoff a couple of times.

    I've experimented with a few and let them dry out almost completely.

    I've treated with several beneficial innoculants, both bacterial, enzymatic, and fungal.
    ​​​
    I've used a couple of natural foliar sprays, including a neem based product, an all-natural organic plant-oil product, and a sulfur based product. I even went nuclear on a few in quarantine with hard core chemical insecticides (and when that didn't have an effect I discarded the plants.)

    I've changed pH up and down on a few. I've calibrated my pH meter, and then also double checked for pH accuracy using drops and strips. PH is being raised and lowered with both natural and chemical means on different small test groups (vinegar, lemon, and baking soda to commercial GH up/down.)

    The pictures attached show the various stages of progression as the clones age.

    Suggestions? Today I'm trying a solid flush with H2O2, but that's the last thing I have to try.

    ​​​​​​​This is in a commercial facility, and I have sought advice from multiple experienced 'master grower' type people whose opinion I highly value, and tried their suggestions with no effect.

    ​​​​

    #2
    Since you're much more experienced than I, my only advice is to ask - What has changed? New pet? New person (not cannabis friendly)? Any other new variables, such as new grow tent? Good luck!!!
    A Legend...in his own mind. VivoSun 315W LEC, 4' X 2' X 5' Tent GH Flora Trio/Calmag coco/perlite

    Comment


      #3
      @bt2k nothing changed. Same grow techniques. Same IPM procedures. Same environment, nutrients, pH values, feed rates, lights, etc. Plants just started doing this one day with no obvious alteration in growing parameters.

      Comment


        #4
        Symptoms are NOT present in all plants. Symptoms are present in some specimens of every strain in the library, but not every specimen of any single strain. These plants are in the same room with the same growing parameters and techniques, taken at the same time from the same mother plants.

        Also, I manage several different grows in different geographic locations. This is the only location exhibiting these symptoms.
        Last edited by Serapium; 03-16-2020, 05:55 PM.

        Comment


          #5
          Are all of your plants clones? How many generations? Please bear in mind, I'm a newbie - I'm just trying to brain storm here...Perhaps you'd be willing to sacrifice the worst specimen to examine the roots?
          A Legend...in his own mind. VivoSun 315W LEC, 4' X 2' X 5' Tent GH Flora Trio/Calmag coco/perlite

          Comment


            #6
            My questions and I apologize if I missed it.. but what type of cloning gel are you using?
            and are these autos or non autos?
            main observations of mine.. your clones seem to large.. and to many nodes left on them.. my rule of thumb is.. the newer the growth node you us for clone the better the success also if you remove all but the top and reduce the stem they do better.. but I’m not an expert on cloning

            Comment


              #7
              BR2K yes these are all clones taken from known good healthy mothers. Some of the mothers were acquired as clones and others were started from seed. Almost all these clones were taken from 1st Gen moms or were propagated from 2nd Gen clones.

              Comment


                #8
                Daskahn i use clonex, same stuff I've used for years with great success. Same cloning technique I've been using with 92-95% success rate for years running.

                Comment


                  #9
                  BR2K i have already sacrificed a half dozen plants to examine the rhizosphere in minute detail. No obvious aberrations.

                  Comment


                    #10
                    Could your lights be going on the fritz? What's the humidity in the room? Is it stable? Grasping at straws, I know.
                    A Legend...in his own mind. VivoSun 315W LEC, 4' X 2' X 5' Tent GH Flora Trio/Calmag coco/perlite

                    Comment


                      #11
                      BR2K i have plants exhibiting the same symptoms under LED, CMH, and HID lights of different types, spectrums, and intensity in an effort to rule out any light issues. So far no variants of light parameters that I've tried have been effective.

                      I've varied the humidity and temp on small batches with no noticeable effect. The main room is extremely stable, with high dollar Anden dehumidifiers.

                      I really don't think this is an environmental or equipment issue. This is a top notch commercial facility with no expenses spared.

                      Comment


                      • D.A.A.S.69
                        D.A.A.S.69 commented
                        Editing a comment
                        Serapium Man that is wild, never seen anything like that in my life, clueless.
                        And I know you know what your doing, too!
                        It's almost like something, idk, what, got on the affected ones.
                        Sure hope you figure it out, though.

                      #12
                      Have they been inspected for bugs?

                      Comment


                        #13
                        hi Serapium ,

                        just thinking... if this is just one location, and nothing in particular has changed with the environment and feeding... that i think leaves the water as the main suspect 'input' left.

                        what's changed with the water?

                        is water filtered/processed at all before being used to water the plants?

                        depending on where the water comes from, have there been any notable changes / activity reports in the area regarding water supply?

                        hope you find the cause & answer to this problem
                        FDP
                        GreenQube 1.5m x 3.0m x 2.2m tent
                        2x CDMH 315W lights
                        870m3/hr fan
                        8 x 42L DIY DWC buckets, 2 airstones each

                        Comment


                          #14
                          Rwise yes,thoroughly. Both foliage and roots under a microscope. I even made a slurry and let it sit in a petrie dish and looked at it under a microscope. Nothing.

                          Comment


                            #15
                            I hate to bring this up. Is sabotage even a remote possibility?
                            A Legend...in his own mind. VivoSun 315W LEC, 4' X 2' X 5' Tent GH Flora Trio/Calmag coco/perlite

                            Comment


                            • Korn
                              Korn commented
                              Editing a comment
                              I agree a possibility of sabotage. These leaf deformities look like the result of certain herbicides. I know some one who used hay in their garden as a mulch. It had been treated with 2,4 D an herbicide used to treat broad leaf weeds growing in grass pastures. The 2,4 D does not kill the grasses but kills the broad leaf weeds. The residual effects of 2, 4 D remaining on the hay mulch created similar effects on his garden plants. May be something in your water or soil mixture that is contaminated with herbicides. May be someone trying to mess with you. Anyone angry or jealous of you or in competition with you?

                          Check out our new growing community forum! (still in beta)

                          Subscribe to Weekly Newsletter!

                          Working...
                          X