Announcement

Collapse
No announcement yet.

First Problem - leaves showing yellow/browning

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    SOIL First Problem - leaves showing yellow/browning

    I growing again for the first time in 20 years, and have run into my first problem - I signed up here hoping for some quick feedback on what I suspect is a simple problem.

    I currently have 4 plants growing under basically identical conditions, but one of them - the biggest/healthiest one - recently starting showing some concerning signs in the past week or so. At first, I thought it was from a fan that was blowing nearby - but the problem seems to have extended (and grown worse) across a lot of the foliage on the plant (the fan has been turned off). I am surprised to see that only 1/4 plants are having this issue, since they all use identical watering/dirt.

    Things seem to be slowly getting worse, and I'm not sure what to do. Scanning pictures and possible solutions, the only issue I come up with is a magnesium deficiency - which could be caused by a lower PH or simple lack of that nutrient (a guess).

    I'm sure a lot of people have likely seen this problem, and perhaps know an obvious solution.

    Click image for larger version

Name:	image.png
Views:	135
Size:	395.0 KB
ID:	575386Click image for larger version

Name:	image.png
Views:	136
Size:	169.3 KB
ID:	575387Click image for larger version

Name:	image.png
Views:	136
Size:	250.2 KB
ID:	575388Click image for larger version

Name:	image.png
Views:	134
Size:	260.2 KB
ID:	575389​​​​


    Here is a picture of the entire plant:

    Click image for larger version

Name:	image.png
Views:	145
Size:	511.6 KB
ID:	575390

    Thanks in advance for any feedback. I'm not 100% sure the imagines are uploaded - I can see them on my end, but I only officially uploaded a single image; I can add missing images if they do not appear.

    #2
    'the biggest one went bad first' - what size pots? Started in pots or transplanted? Age? Strain? Soil medium? Using nutrients? pH'ing the water? Did you read the GWE main site leaf issue identifier with pics for ideas? You have eyes on the whole plants, sometimes makes it easier than us seeing mostly a bad part of a leaf. No offense. Lowest leaves go bad eventually but looks like pH, water, nutes ... something is off.
    Soil: Coast of Maine Stonington Blend, perlite; Seedlings: CoM org potting soil
    Indoor: 2 x 5.5 x 8' Closet grow
    Viparspectra XS2000; EnjoYield 220W full spectrum light added during flower
    Various size fabric grow bags
    Cal-Mag & GH Trio if needed; Flower Fuel & molasses during bloom; ReCharge
    4 clip fans. Exhaust into attic is vented to the eaves
    Current grow: DEAD FLOWERS

    "Joker, smoker & midnight toker, I sure don't want to hurt no one"

    Comment


      #3
      I'm another new member. Until last year, I hadn't grown since 1975, 47 years if my math isn't fucked up (which it may well be). The plant/leaf diagnosis page, here, https://www.growweedeasy.com/cannabis-symptoms-pictures, is by far the best that I have found (although my web search abilities are, I admit, ugly feeble). In any event, the diagnosis page is what actually made me decide to join the forum.

      Arjan Haze twins.
      Attached Files

      Comment


      • Puglover1
        Puglover1 commented
        Editing a comment
        Welcome back to growing. Many of us are in the older age ranges here. It's medicine too, now. Nice bud shot. I'm hoping to start another closet grow when summer is officially over, no sooner.

      #4
      Click image for larger version

Name:	leafdefien.jpg
Views:	240
Size:	238.5 KB
ID:	575416 Here take a look. Good Luck
      Attached Files
      1 Marshydro tsl 2000 @ 300 watt.
      1 sf2000 @200 watts
      2 philzon @230 watts
      2x4x5 tent
      3x6x8 closet
      Fox Farm ocean forest
      Black gold for seedling
      3 gal pot holes in sides and bottom
      RH 40-60
      Temp 70-80
      Feeding with FF trio with molasses
      calmag and a little flower fuel
      Light at 10 -16 inches above canopy
      growing Mazar, og kush, northern lights, alcopulco gold and amnesia haze.

      Comment


        #5
        Thanks for the feedback - I'll start digging through the references provided and try to line things up - just for additional background:

        They are 5 week old black widow plants, they have been transplanted once from 2 inch to 2.5 quart pots (a couple weeks ago) - I use FoxFarm Ocean Forest Potting Soil - and I use distilled water from walmart; I'm not currently adding any nutrients or running any tests (on ph or otherwise).

        Again 3/4 plants are doing fine, so somehow with all the same inputs/qualities/details listed in my posts - this single one is having problems.

        Thanks again, I'll look through the leaf 'problem' resources and hopefully get ahead of this thing before it does anymore damage.

        Comment


        • Puglover1
          Puglover1 commented
          Editing a comment
          Nutrients are made available and used at certain pH levels. I've never used your soil but the plants need food of some sort at some point. Maybe the one showing you problems is trying to help the other plants stay healthy/not become needy-looking. They live together, they must be friends.

        #6
        Well it turned out - my 5 week old plants were becoming root locked (I think this is the term) in their 2.5 quart containers. That is why the leaves were showing a completely random set of symptoms that didn't match any particular nutrient problem. As soon as I moved them to 2 gallon pots and trimmed off the bad leaves, I haven't seen any more trouble *knock on wood*.

        I have already ordered some 7 gallon pots and plan to migrate them in 2.5-3 weeks before I move them into the bloom phase.

        Thanks again for everyone's feedback.

        Comment


          #7
          I believe the term is root bound,I had the same problem with my grow! Upped pot size and all is well.

          Comment


            #8
            I found out another problem ... probably more to the point ... I used Walmart distilled water ... the pH of walmarts distilled water is 5.7 (at first I thought my pH reader was busted - but can be confirmed with a google search) ... I'm having to up the pH on every gallon now - to ensure I'm getting to the calcium/magnesium deficiency. Hopefully this information helps someone else ask the right question, or fix a problem in the future.

            Basically following the guide here: https://www.growweedeasy.com/cannabi...20under%20LEDs.

            Comment


            • 3Berries
              3Berries commented
              Editing a comment
              pH depends on free +H or -OH dissolved in the water. These would be attached to metals normally. But with rain, distilled, RO water there are few if any contaminates. So getting a good pH reading on it is hard to do.

              None the less you will find it takes very little pH up to bring it up. The pH value of rain or RO water is really inconsequential I would think because as soon as it hits some dissolved chemicals it's going to change to whatever that pH is. It has no lasting pH changing 'power' unlike more complicated mineral compounds which act as buffers trying to maintain a pH of that compound, or base and acids with will raise or lower pH.

              But this is also good for flushing excess nutes as the purer water will more easily dissolve and take with it the mineral compounds.

          Check out our new growing community forum! (still in beta)

          Subscribe to Weekly Newsletter!

          Working...
          X