Announcement

Collapse
No announcement yet.

Not sure what I did wrong. 3 weeks

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Not sure what I did wrong. 3 weeks

    So I am a new grower im using a grow bucket and my plant is a autoflower blueberry x jack herer. Its 3 weeks and it is showing severe yellowing on the first two leafs. Looks like it maybe starting on the others. I'm using coco as the medium. Water it daily. Started feeding last week.. I have it set for light 24 hr. Need help cause I'm not sure what is going wrong here. I am assuming its something I did or am doing.

    #2
    How close is your light? Looks like it was cooked.
    640 watt hlg quantum board
    320 watt diy chilled pucks x4
    300 watt mars hydro sp3000
    150 watt hlg quantum board
    100 watt spider farmer led x2
    organic soil with earth dust dry amendments
    Water only i don't check ph
    6 pot fabric autopots with GH trio nutes

    Comment


    • Tastymouse
      Tastymouse commented
      Editing a comment
      About foot and a half. I have it in a space bucket so I really can't move the lights. Should I try some 18 hr on, 6 hr off or does that not make a difference?

    #3
    Is the soil new or have you used it for something else? Is it all coco?
    Smoke Ganja create Peace Respect Nature don't trash the Planet

    Soil grower with coco/perlite mixed in
    indoor/outdoor grower
    1 36"x36"x66" tent- Viparspectra P2500
    1 3x3x6 tent- used in late spring for seedlings both veggies & weed. I have 2 viparspectar 450r for that tent.
    I use a t-5 & 54watt CFL for seedlings
    Sometimes i use plastic sometimes i use fabric grow containers
    Currently using fish/guano during veg growth & FF Grow Big 6-4-4 teens to bloom. Once i see pre-flower i switch to
    Age Old Organics Bloom 5-10-5

    Comment


    • Farmbuck
      Farmbuck commented
      Editing a comment
      I say SoOrbudgal his PH is out of wack. Just sayin..!

    • Tastymouse
      Tastymouse commented
      Editing a comment
      New soil and it is a coco and perlite mix

    #4
    Sorry Dude; fighting this myself. What you have is a combination of low PH with over watering. The combination makes it difficult for the plant to absorb nutrients so it presents with lot of deficiencies.
    PH your water and cut way back on the watering.
    Current grow:
    (2) OO Kush, (1) Northern Lights (1) Critical Poison
    Soil in 5 gallon pots. Indoors,
    410 watts draw COB lights tent is 32"x32"x65"

    Comment


    • Tastymouse
      Tastymouse commented
      Editing a comment
      I've been using tap water and I have been checking the ph levels before I water. Is the tap water maybe the problem?

    • Farmbuck
      Farmbuck commented
      Editing a comment
      Yes we hear you but what is your PH level ? Eg 6.0 etc..

      Here read this : https://www.growweedeasy.com/ph

    • Tastymouse
      Tastymouse commented
      Editing a comment
      The water i put in is between 5.8-6.8. I haven't tested the medium run off ph

    #5
    There is most of your problem. Raise the PH to 6.8. Your PH is so low, the plant has locked out all of your minerals. Exactly as I have previously explained.. Also providing water with a ph that ranges so broadly creates its own set of problems. If you want a range for your ph, go 6.7-6.9. This of course is my humble opinion and I am sure other posters have their thoughts on the matter.
    Current grow:
    (2) OO Kush, (1) Northern Lights (1) Critical Poison
    Soil in 5 gallon pots. Indoors,
    410 watts draw COB lights tent is 32"x32"x65"

    Comment


    • Tastymouse
      Tastymouse commented
      Editing a comment
      I'll try that out thanks

Check out our new growing community forum! (still in beta)

Subscribe to Weekly Newsletter!

Working...
X