Announcement

Collapse
No announcement yet.

Cold causing yellow lower leaves?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HELP! Cold causing yellow lower leaves?

    Cold the problem?
    Second time growing Skywalker OG, but first time getting yellowing bottom leaves. Plants are 12” from lights, which are two 300w viparspectra blurple LED’s, in a 24x24x60 tent.
    The other strain in the same tent, Critical, is doing just fine, with rich green leaves and no yellowing or spotting, or anything else really. However, the environment is colder than the last time I grew Skywalker, giving me now an environment of 63-66 degrees F, between 43-45% humidity. I live in the north, last grow was during summer and fall. Could that be it? Many thanks!

    #2
    I’m not an expert but that is almost definitely molybdenum deficiency https://www.growweedeasy.com/cannabi...num-deficiency

    Comment


      #3
      That is a bit cool for daytime highs but doesn’t seem fatal cold, just slow growth and perhaps more incidence of hermies. With that said some genetics are better suited to cold which could be why one plant is growing better than the other. I’d be more likely to say it is nutrient related or something connected like how often they get the nutrient water or type of nutrients. What do you feed them and what is your watering schedule?

      Comment


        #4
        I'm seeing a pH issue here most likely a little too high. Do you check it? What is your medium?
        Started 9/9/21: 2nd grow: Hawaii Sativa MAUI auto x 3
        Finished Grow: Critical Mass photo - fem x 3 plus 1 clone same
        Medium: FF Coco Loco plus 30% Perlite in 5 gal cloth bags
        Space: 30x48x62 DIY cabinet lined w/space blankets
        Lighting: Bloomspect SS1000 Quantum board x 3 - 300 watts actual draw total
        Soil Supplements: Worm Castings, Guano, Crab Shell, Oyster Shell, Neem and Karanja Meal, Volcanic Basalt Dust (for minerals), Recharge root micros, ACV for organic pH down as my filtered tap water runs over 7.5 pH
        Ventilation: Vipospar 4" Exhaust Fan w/RH controller, 12" Carbon Scrubber
        Reptile Humidifier/Fogger w/same RH controller, bottom intake fan, 6" heater
        Cabinet on screen porch. N AZ @ 4000 ft.
        Old hippies never go away, they just
        Grow Their Own

        My salute to all who have served
        Semper Fidelis!

        Comment


          #5
          try just increasing the temp if you can see what happens. kinda obvious but there are many factors that you haven't provided info on. More information on your set up would help.
          I hope there is an afterlife...there are a lot of friends and family I'd like to see again, one day.

          Comment


            #6
            She needs nitrogen asap...and phosphorus.
            There are 3 things you must check everyday when growing in hydro:
            1) Water level (How much h2o is she drinking in 24hrs)
            2) pH level (change over 24hrs)
            3) ppm/EC level (How much food is she eating in 24hrs)

            Comment


              #7
              Kieftan, Deadly Fruit, and Tokabigone — Thanks for the feedback. I’d forgotten about the PH issue. I tend to be more worried about getting the PH right going into the plants and not paying attention to it in the runoff. I will check that tonight. Here’s a photo of a leaf if that helps.

              Comment


              • dilvish
                dilvish commented
                Editing a comment
                looks like nitrogen deficiency but without more info its hard to tell.

            Check out our new growing community forum! (still in beta)

            Subscribe to Weekly Newsletter!

            Working...
            X