Announcement

Collapse
No announcement yet.

Help! Crispy Leaves and purple Stems?!?!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help! Crispy Leaves and purple Stems?!?!

    Hi! I have had 2 semi-neglected plants that I recently put under an SF2000, 12inches beneath, and the edges of some of the leaves appear “crispy”. My humidity fluctuates between 40-55 RH and I keep the exhaust on 24/7. I also have a tower fan that rotates. Is it getting too dry in here? Should I be misting the leaves every other day? Or could this be a nutrient issue? I also noticed recently some of the new growth stems are purple. I’ve heard some say purple stems are normal and others say it’s some type of nutrient deficiency. These plants have only had their first dose of micro 8 days ago, half dose Fox Farm Big Bloom 0-.3-.7 or something low like that, so don’t think it’s over-nutrient.... unless not enough nutrients. I haven’t given any veg nutrients yet cause I wanted to see how they reacted to the micro nutrients first. The purple stems didn’t show up until today, but the crispy leaves have been there for 2 weeks, ever since I put the plants under the lights. Pls see attached pics... first are from 8 days ago, and then ones that look “misted” are from today. Appreciate any feedback here. Thanks!
    Attached Files

    #2
    From today- purple stems and crispy leaves still on a few of the leaves
    Attached Files

    Comment


    • Rwise
      Rwise commented
      Editing a comment
      The water droplets on the leaves under the light will burn them.

    #3
    First of all.
    Are you monitoring the PH levels ?
    are you growing in soil ? Or coco ?

    you wrote after you put them under the light, this discoloring happens.
    what kind of light are you using ? Height for the light? And down to the plants ? Possible it could be light burn.

    and why are all of your plants leaves wet ??? Don’t water the leaves. If will make the light, burn faster on the plant. And it doesn’t really help the plant anyway. My opinion

    Comment


    • Grundogg
      Grundogg commented
      Editing a comment
      PH was high so just did first watering w lower. Soil. SF2000. It’s LED spider farms.. it’s 210 watt pull. Light is 3 feet off the ground. 12 inches from top of plants. I don’t usually water the leaves. First time. I just decided to mist them to see if it would help and had read some people do it..

    • CaptainWiese91
      CaptainWiese91 commented
      Editing a comment
      What is your PH ?
      And what is the soil PH ?

    #4
    Well I'm no expert but it looks like you have used nutrients for bloom not veg. As for your other problems those with better knowledge than I will be able to tell you more.
    I would suggest you give some info regarding regarding ph levels though. Also are you saying your lights are 12 inches above plants? If so I think that's too close.

    I just zoomed in on one of the pics it looks like they may actually be starting to flower.
    Last edited by buds73; 09-20-2020, 06:37 PM. Reason: Zoomed in on pics
    3'x3'x6' Secret Jardin grow tent
    Fox 6" carbon filter and fan with acoustic ducting
    Kocheal 2000w (actual 255w) Led
    Couple of fans for airflow
    First grow 2x RQS Fat Banana 1 x Silver leaf Critical crack og. All photo
    Soil, plain multi purpose compost with perlite added

    Yellow under blurple makes fluorescent orange 😀

    Comment


    • CaptainWiese91
      CaptainWiese91 commented
      Editing a comment
      Good point !

      Also auto flower or photo ?

    • Grundogg
      Grundogg commented
      Editing a comment
      It’s called Fox Farm Big Bloom- name is confusing but it’s not for bloom. I have that one too... it’s called something bloom something...my PH was actually 7.8 and I ph downed until 6.4ish. The pics were taken only a day after using ph down so hopefully it was just a ph thing. And no they aren’t flowering. 18/6 no light leaks. I think u are just seeing new growth cause they just got put into lights

    #5
    Photoperiod

    Comment


      #6
      I also think your lights are to close, mine says 24" during veg and 18" during flower. And I agree the leaves tend to say root issue, could be PH or something you feed them.

      Comment

      Check out our new growing community forum! (still in beta)

      Subscribe to Weekly Newsletter!

      Working...
      X