Announcement

Collapse
No announcement yet.

1st Grow - White Widow Auto - Journal

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    SOIL 1st Grow - White Widow Auto - Journal

    Hey, I've been hanging around this great community here for the last month when I started my 1st grow. I've been keeping a journal off-line, but sharing it might help others and it might help me when I have questions. So, here's the setup:

    3x3' space in back of closet
    VIPARSPECTRA LED V600 Grow Light. Actual = 260W. Veg+Bloom 24/0
    Model V600 iPower 4" inline exhaust fan with carbon filter vented outside
    Soil is 8-4-4 natural organic 45-day slow release with peat moss, composted pine bark, perlite, vermiculite and Mycorrhizae
    Dyna-Gro Grow & Bloom
    1st Grow: White Widow Auto (Fem) from ILGM

    Dropped three seeds in water and they popped in 2 days. Two days later they sprouted in small pots. That was on July 27th. I'm using pH adjusted hard water. So far I've kept it in the pH range of 5.9-6.6. I started out with the light at 44" with just the Veg switch on. Temps have been in the 70Fs and humidity in the 50s.

    OK, I'll include a couple of pictures and then do a post per week until we're caught up to real time...cheers
    3x3' space in back of closet
    VIPARSPECTRA LED V600 Grow Light. Actual = 260W. Veg+Bloom 24/0-->20/4
    Model V600 iPower 4" inline exhaust fan with carbon filter vented outside
    Soil is 8-4-4 natural organic 45-day slow release with peat moss, composted pine bark (bad), perlite, vermiculite (bad) and Mycorrhizae
    Vivosun 5 gallon grow bags

    Dyna-Gro Grow & Bloom
    1st Grow: 3x White Widow Auto (Fem)
    https://forum.growweedeasy.com/forum...w-auto-journal

    #2
    Week 2...easy peasy. Started the week with two sets of leaves and ended with 5 or more sets. A little adjusted water every other day. Light is down to 29-30". Flipped on the Bloom light on day 10.
    3x3' space in back of closet
    VIPARSPECTRA LED V600 Grow Light. Actual = 260W. Veg+Bloom 24/0-->20/4
    Model V600 iPower 4" inline exhaust fan with carbon filter vented outside
    Soil is 8-4-4 natural organic 45-day slow release with peat moss, composted pine bark (bad), perlite, vermiculite (bad) and Mycorrhizae
    Vivosun 5 gallon grow bags

    Dyna-Gro Grow & Bloom
    1st Grow: 3x White Widow Auto (Fem)
    https://forum.growweedeasy.com/forum...w-auto-journal

    Comment


      #3
      Week 3...repotted to 5 gallon bags on day 14. Lots of roots at bottom of small pot; added riser; light at 29”. This is where I made my first mistake...I never got all the new soil wet. I just watered around the stem a little, a pint of water for all three plants every other day with a few drops of Dyna-Gro Grow. Fortunately, thanks to ya'll, I got straighten out on day 18 and started watering a quart per plant every other day with half strength nutes. But that still wasn't enuf...
      3x3' space in back of closet
      VIPARSPECTRA LED V600 Grow Light. Actual = 260W. Veg+Bloom 24/0-->20/4
      Model V600 iPower 4" inline exhaust fan with carbon filter vented outside
      Soil is 8-4-4 natural organic 45-day slow release with peat moss, composted pine bark (bad), perlite, vermiculite (bad) and Mycorrhizae
      Vivosun 5 gallon grow bags

      Dyna-Gro Grow & Bloom
      1st Grow: 3x White Widow Auto (Fem)
      https://forum.growweedeasy.com/forum...w-auto-journal

      Comment


      • Canuck147
        Canuck147 commented
        Editing a comment
        Water until you get a runoff - then wait for a number of days to water again - wait until the pots are dry dry dry - them water to runoff.

      #4
      Week 4...on day 22 I upped it to 1.5 qts per plant and I'm still not getting much runoff. A few days later I did the same. On day 23, I got input from ya'll that I should cut off the big fan leaves at the top of the plant that block baby bud branches. So, I started doing that. The plants are growing at least an inch per day at this point. When the middle plant got within 21.5" inches from the light, the tips of the baby leaves turned yellow. You can see it if you zoom in on the day 25 picture below. So, I moved the light up to 24-26". Is that what it looks like to you?
      Last edited by Cheesy; 08-26-2020, 05:27 PM.
      3x3' space in back of closet
      VIPARSPECTRA LED V600 Grow Light. Actual = 260W. Veg+Bloom 24/0-->20/4
      Model V600 iPower 4" inline exhaust fan with carbon filter vented outside
      Soil is 8-4-4 natural organic 45-day slow release with peat moss, composted pine bark (bad), perlite, vermiculite (bad) and Mycorrhizae
      Vivosun 5 gallon grow bags

      Dyna-Gro Grow & Bloom
      1st Grow: 3x White Widow Auto (Fem)
      https://forum.growweedeasy.com/forum...w-auto-journal

      Comment


        #5
        Week 5...plants are 10-12" tall on day 27 and I spotted the first pistils on two of the plants! Still growing fast. On day 28 the light was at 23" and on day 29 I noticed more light burn, so I raise the light back to 25". I'm a little surprised that they're that sensitive, since the temps are still in the 70s. Viparspectra says 20-24" for flowering. I'm wondering if the 24/0 light regimen is stressing them??? I did some searching on this great site and found a post by Weed Pharma where he adopted this schedule for autos:
        • 24/0 sprout until plant reaches 4-5th node.
        • 20/4 vegetative/flower until the last 2 weeks.
        • 24/0 to finish the plant through harvest.
        So, last night I started 20/4 and this morning the third plant showed pistils, four days after the first two plants. This is the plant that got the initial minor light burn.

        Also, it took almost five days between waterings, which surprised me, since I'm still probably under watering. I think it's partly 'cuz the light isn't hitting the soil anymore, but should I also defoliate some at the bottom of the plant?? Just the leaves that aren't getting much light? Also, today I turned down the edges of the pots to improve air circulation.

        For this last watering I did 2.5 quarts per plant and still didn't get much runoff. Plus, I upped the nutes to 3/4 strength. Plants are 12-14" tall. Baby leaf tips on all three plants look stressed...what's happening??? Zoom in on 2nd picture below. Just raised light to 28" which is minimum Viparspectra recommends for vegetative stage.
        Last edited by Cheesy; 08-26-2020, 05:41 PM.
        3x3' space in back of closet
        VIPARSPECTRA LED V600 Grow Light. Actual = 260W. Veg+Bloom 24/0-->20/4
        Model V600 iPower 4" inline exhaust fan with carbon filter vented outside
        Soil is 8-4-4 natural organic 45-day slow release with peat moss, composted pine bark (bad), perlite, vermiculite (bad) and Mycorrhizae
        Vivosun 5 gallon grow bags

        Dyna-Gro Grow & Bloom
        1st Grow: 3x White Widow Auto (Fem)
        https://forum.growweedeasy.com/forum...w-auto-journal

        Comment


        • Cheesy
          Cheesy commented
          Editing a comment
          Thanks Weed Pharma . It's not the lighter shade of green that concerns me, it's the yellow or bleached tips. You can see 'em if you zoom in on the second picture...
          Last edited by Cheesy; 08-26-2020, 07:12 PM.

        • Weed Pharma
          Weed Pharma commented
          Editing a comment
          I would back off the nutrients as well.(pHed water only) Leave the lower leaves on. Also, make sure the fan isn't directly on the yellowing leaves-

        • Cheesy
          Cheesy commented
          Editing a comment
          Thanks...will do...

        #6
        Week 5...Day 34. My happiest plant was light and dry today, so I watered just the one 5 gal. pot with 4.5 quarts of water. First time I've had significant runoff, which was pH 5.8 / ppm 597. I was happy until the plant drooped. Is that normal???

        I didn't use nutes today, since the other two plants are still a tad stressed due to either the lights or nutes. I'm keeping the light at 25" and the tallest plants are 18". Keeping the light schedule at 20/4. They've grown 6" in the last week. There's lotsa pistils on all the plants...
        3x3' space in back of closet
        VIPARSPECTRA LED V600 Grow Light. Actual = 260W. Veg+Bloom 24/0-->20/4
        Model V600 iPower 4" inline exhaust fan with carbon filter vented outside
        Soil is 8-4-4 natural organic 45-day slow release with peat moss, composted pine bark (bad), perlite, vermiculite (bad) and Mycorrhizae
        Vivosun 5 gallon grow bags

        Dyna-Gro Grow & Bloom
        1st Grow: 3x White Widow Auto (Fem)
        https://forum.growweedeasy.com/forum...w-auto-journal

        Comment


          #7
          Start of Week 6 - Day 36. The girls have doubled in size in a week, up to 22". I guess this is what's called the Stretch, 'eh? Blooming but no real buds. Keeping the light 20/4 at 24-25" away. I'm pretty sure I had a bit of light burn when the light got in the 21.5-23" range, since the yellow leaf tips were just on the baby leaves at the top. I finally started watering enuf to get run off and one plant's runoff was pH=5.5 and ppm=1450 and another plant was pH=5.2 and ppm=2100. So, I just flushed those two girls with a couple of gallons each of non-chlorinated tap water and got the runoff back above pH 6. All three girls look happy
          3x3' space in back of closet
          VIPARSPECTRA LED V600 Grow Light. Actual = 260W. Veg+Bloom 24/0-->20/4
          Model V600 iPower 4" inline exhaust fan with carbon filter vented outside
          Soil is 8-4-4 natural organic 45-day slow release with peat moss, composted pine bark (bad), perlite, vermiculite (bad) and Mycorrhizae
          Vivosun 5 gallon grow bags

          Dyna-Gro Grow & Bloom
          1st Grow: 3x White Widow Auto (Fem)
          https://forum.growweedeasy.com/forum...w-auto-journal

          Comment


          • SoOrbudgal
            SoOrbudgal commented
            Editing a comment
            Anytime now Cheesy i see it's trying to show you a tiny whiteish/yellow bud site

          #8
          Starting week 7, day 43 My WW Auto girls finally needed watering. The two I flushed went 7 days since their flush. Runoff is better now…5.8-6.1 pH range. Quarter strength Bloom added every watering. Too light? Still Stretching 1” a day. ~29” tall. Hopefully my 7’ closet is enuf. They don’t seem to like when the light gets <24”. They look happy and have budlets now. Are they slow or am I antsy?
          3x3' space in back of closet
          VIPARSPECTRA LED V600 Grow Light. Actual = 260W. Veg+Bloom 24/0-->20/4
          Model V600 iPower 4" inline exhaust fan with carbon filter vented outside
          Soil is 8-4-4 natural organic 45-day slow release with peat moss, composted pine bark (bad), perlite, vermiculite (bad) and Mycorrhizae
          Vivosun 5 gallon grow bags

          Dyna-Gro Grow & Bloom
          1st Grow: 3x White Widow Auto (Fem)
          https://forum.growweedeasy.com/forum...w-auto-journal

          Comment


            #9
            Lokking good. Keep up the good work :!

            Comment


              #10
              End of week 7...day 48. Still stretching. The middle girl's 34" tall. Light's as high as it'll go w/out major re-engineering. One girl's main cola is sticking out of the canopy kinda much. It's sorta flexible but seems too late for LST?? I could pull it away from the light, but seems counter productive? Light is 18" away on that one and 27" on another. Too many budlets to count. No sign of light burn at least.

              The other problem is seemingly not enuf perlite. I'm watering like once a week, which is worrisome, 'eh?? Seems like happy triplets tho
              3x3' space in back of closet
              VIPARSPECTRA LED V600 Grow Light. Actual = 260W. Veg+Bloom 24/0-->20/4
              Model V600 iPower 4" inline exhaust fan with carbon filter vented outside
              Soil is 8-4-4 natural organic 45-day slow release with peat moss, composted pine bark (bad), perlite, vermiculite (bad) and Mycorrhizae
              Vivosun 5 gallon grow bags

              Dyna-Gro Grow & Bloom
              1st Grow: 3x White Widow Auto (Fem)
              https://forum.growweedeasy.com/forum...w-auto-journal

              Comment


              • Xena
                Xena commented
                Editing a comment
                As to the watering, doesn’t vermiculite retain water? Which would make you water less.

              • SoOrbudgal
                SoOrbudgal commented
                Editing a comment
                If it's 18" just keep eye on those white hairs if looking bleached or your real worried you can squeese the stem to loosen it bend it over make a elbow she'll be super cropped and won't hurt her. I've had my tops at 18" they did fine no bleaching. Should be end of stretch by around 3rd week of flower. Good luck

              #11
              Yeah, I didn't use the best soil...I missed soil day during my pre-grow GWE classes. I already had a bag of top shelf potting soil, but the bark and the vermiculite are apparently counter productive. I've been picking off a couple of yellow leaves off the bottom of each plant everyday. Not much light down there. Is that normal or is that related to the fact that it takes a week to dry out between watering??? Thanks ya'll for your support...this is a special place
              3x3' space in back of closet
              VIPARSPECTRA LED V600 Grow Light. Actual = 260W. Veg+Bloom 24/0-->20/4
              Model V600 iPower 4" inline exhaust fan with carbon filter vented outside
              Soil is 8-4-4 natural organic 45-day slow release with peat moss, composted pine bark (bad), perlite, vermiculite (bad) and Mycorrhizae
              Vivosun 5 gallon grow bags

              Dyna-Gro Grow & Bloom
              1st Grow: 3x White Widow Auto (Fem)
              https://forum.growweedeasy.com/forum...w-auto-journal

              Comment


                #12
                Hey!
                It looks like we planted our seeds on the same day, July 27th! Lol I'm on my first grow with 3 Auto Blue Dream. I made the mistake of starting off in pure coco with no buffering so I lost one and the other 2 are stunted now because of the deficiencies they had. It took about a week and a half for me to figure out what the issue was and how to correct. Nowhere near the size of yours now. Chalked it up as knowledge for next time. I've now got them on fox farms coco loco and super soil.

                Attached Files

                Comment


                • Cheesy
                  Cheesy commented
                  Editing a comment
                  Hello fellow traveler. Glad you were able to get into an excellent medium. It was too late to repot when I discovered the shortcomings in my soil, but fortunately, my problems have been minor compared to some I've seen on this forum. But now I'm losing a fair number of leaves at the bottom, and I don't know if that's normal or what???

                  Looks like Mondays are my weekly watering day around here...pots are pretty light today but I'll wait. I've been going very light on the bloom nutes...like 1/4 strength, 'cuz I thought it was contributing to the low pH in my runoff. Tomorrow, I'll step it back up to 1/2 strength. Your plants look like they're getting heavy nutes...maybe a bit too much?

                #13
                Nice!
                The plant with the burned tips could be going thru some nutrient burn. I planted it without mixing in the food coco loco soil and the composted soil. I used super soil so they should have all the nuts they need until harvest, hopefully.

                Comment


                  #14
                  Day 54, after about 4 weeks veg and 4 weeks of flower. The stretch slowed at about day 47, but they’re still creeping up. The middle girl’s 35” tall. Light is 16” above tallest one. I should have done some LST…oh well, next time.

                  My big concern is the humidity is in the 60-70% range (temps in the low 70Fs). I’m still in the budlets stage, I wouldn’t call ‘em buds yet, so is this a problem??? I started running the dehumidifier in the basement, but that’s a long way from the plants.

                  Also, the leaves on the top branches of the tallest plant are getting pale (see picture). I went pretty light with the nutes ‘cuz my runoff was in the pH 5 range. That’s fixed now and I gave ‘em ½ strength Bloom nutes last Monday, but I don’t see any improvement. Sadly, they only get watered once a week, ‘cuz I didn’t use the best soil. Any input would be greatly appreciated!
                  3x3' space in back of closet
                  VIPARSPECTRA LED V600 Grow Light. Actual = 260W. Veg+Bloom 24/0-->20/4
                  Model V600 iPower 4" inline exhaust fan with carbon filter vented outside
                  Soil is 8-4-4 natural organic 45-day slow release with peat moss, composted pine bark (bad), perlite, vermiculite (bad) and Mycorrhizae
                  Vivosun 5 gallon grow bags

                  Dyna-Gro Grow & Bloom
                  1st Grow: 3x White Widow Auto (Fem)
                  https://forum.growweedeasy.com/forum...w-auto-journal

                  Comment


                    #15
                    Day 60...5th week of flowering. Some of the upper branches on one of my plants is turning yellow. I posted a question and got referred to this thread. Since they only have a few weeks to go I guess the yellowing is somewhat normal at this point. That plant went stretch crazy and wore itself out sooner than the other two. It also had the worst pH problem before I flushed it at the end of August.

                    Looks like I'm destined for popcorn more than big nugs. I'll start molasses next watering. My soil didn't have enuf perlite and has vermiculite so I only water once a week. Lately, it's been 1/2 strength nutes and I check the pH. For this plant this week the pH going in was 6.65; runoff pH 6.1 & 560 ppm. I gave this plant 1/4 strength Grow in addition to 1/2 strength Bloom this week, thinking maybe the yellowing was a nitrogen deficiency.

                    Ordered one of these today: https://belomostore.com/belomo-15x-loupe.html I bought a wi-fi microscope which works OK, but of course you can't hold it steady. You can put it on a stack of books or something, but the plants are hard to move now with colas hanging out everywhere. Hopefully, with the loupe I can easily check out any bud I want to...
                    3x3' space in back of closet
                    VIPARSPECTRA LED V600 Grow Light. Actual = 260W. Veg+Bloom 24/0-->20/4
                    Model V600 iPower 4" inline exhaust fan with carbon filter vented outside
                    Soil is 8-4-4 natural organic 45-day slow release with peat moss, composted pine bark (bad), perlite, vermiculite (bad) and Mycorrhizae
                    Vivosun 5 gallon grow bags

                    Dyna-Gro Grow & Bloom
                    1st Grow: 3x White Widow Auto (Fem)
                    https://forum.growweedeasy.com/forum...w-auto-journal

                    Comment

                    Check out our new growing community forum! (still in beta)

                    Subscribe to Weekly Newsletter!

                    Working...
                    X