Announcement

Collapse
No announcement yet.

Photo upload Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MrHappy81
    replied
    It seems it is fine to upload them as attachements instead in portrait mode.

    Leave a comment:


  • Mr.furley
    commented on 's reply
    Picture seem to be uploading with no problem this morning, Thanks you SiriusFourside

  • GardenLady
    commented on 's reply
    Thank you Sirius for work not get things back on track ..for us. I will be patient and wait till things get straightened out.. thank you for posting this. 😊😊😊

  • SiriusFourside
    replied
    Hey everyone, I just wanted to give a quick update:

    We're still working on the photo upload issues with Vbulletin. There's a tough problem we're running into with this company which is that they bundle emergency security patches with backend changes. The problem with bundling security and backend changes is that we can't secure the forum without also making a bunch of other changes we don't want (like changes to login procedures, or how to upload photos).

    While our forum guy and I work with Vbulletin, we're also trying to figure out if there's a better way to do photos since this probably won't be the last time Vbulletin does an update like this.

    I wish I had better news and I was waiting until I had something more concrete, but the process is taking too long and I didn't want anyone to feel left in the dark. Thanks for being patient everyone.


    On a side note, we're still on the lookout for newer & better forum software. The company we were thinking about using (Discourse) pretty much told us that the amount of traffic we have is impractical for their service. Boy, do I miss our old Google+ group. It was so easy to run...before we got banned for no reason. 🤣

    Leave a comment:


  • GardenLady
    commented on 's reply
    Thank you Mr Furley I will try that 😊😊

  • Mr.furley
    replied
    I just try to upload an image that wouldn't resize.
    after it failed to resize I took a screenshot of the same image and it worked.
    I have also had luck with cropping the pictures.
    Click image for larger version

Name:	Screenshot_20200602-205457.png
Views:	117
Size:	5.80 MB
ID:	412515

    Leave a comment:


  • GardenLady
    commented on 's reply
    Very glad we weren't hacked.

  • GardenLady
    replied
    Yep I can't post photos either. Last year I was able to o. Now it won't resize so I can't post. Is there a special way to do it?

    Leave a comment:


  • MrHappy81
    commented on 's reply
    Agreed, I would rather deal with some photo issues than be hacked. Thank you for your hasty response, its much appreciated, good to know the "higher" powers are listening SiriusFourside NebulaHaze

  • SiriusFourside
    commented on 's reply
    I can replicate the problem you're describing and we're looking into it now.

  • SoOrbudgal
    replied
    Thank you SiriusFourside and NebulaHaze you guys are really attentive to this site, it's what makes us keep coming back for more cause we love Bud pictures.

    Leave a comment:


  • SiriusFourside
    replied
    Hey everyone, thanks for letting me know about this issue. Nebula and I have the same problem when we try to upload photos; they don't resize which makes them impossible to manage. We're on the problem now.

    For transparency, here's a little background. SoOrbudgal is correct. A patch went out for Vbulletin to fix a security vulnerability. It was emergency-level, meaning that there was public code that could've been easily used to hack Vbulletin forums. We installed it immediately figuring that the repercussions couldn't be worse than being hacked.

    Everything is mostly ironed out, but it's clear there's still some maintenance to do. Thanks for being patient, ya'll.

    Edit: I just want to let everyone know that you can tag me in your post like Mr.furley did (thanks!) if you want to guarantee we'll see something. You can use a flag, too. 👍

    Leave a comment:


  • MrHappy81
    replied
    Thank you everyone for the assist. I am creating a post and have different camera positions and noticed on upload only landscape ones worked. Portrait position seems a no no. Maybe an update issue for the site.

    Leave a comment:


  • SoOrbudgal
    replied
    GWE did a " up grade " of sorts and it's hit and miss with uploads.

    Leave a comment:


  • ellz
    replied
    I have problems uploading on my phone and my computer unless I resize the images I take on my phone. Try cropping the pics down a little and reuploading. That may work.

    Leave a comment:

Check out our new growing community forum! (still in beta)

Subscribe to Weekly Newsletter!

Working...
X