Announcement

Collapse
No announcement yet.

Pest or nute problem?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Pest or nute problem?

    Hi all, I know this looks like nute burn but I'm unsure. I grow in clay balls, recirc system. Girls are 4 weeks old and my nutes are low 0.2 EC on the truncheon. Iv'e flushed 4-5 times already and no change. What has got me stumped is that 4 plants are completely green and perfect looking all the others have these symptoms. Any ideas greatly appreciated Click image for larger version

Name:	pot.jpg
Views:	134
Size:	2.15 MB
ID:	374824

    #2
    To me it looks like this: https://www.growweedeasy.com/cannabi...rus-deficiency There is a pic part way down the page with a blue background. 5 leaves in progression.

    Comment


      #3
      Originally posted by OlderNOTwiser View Post
      To me it looks like this: https://www.growweedeasy.com/cannabi...rus-deficiency There is a pic part way down the page with a blue background. 5 leaves in progression.
      Thanks for that. Iv'e upped the nute levels and given it a foliar spray. Will leave it a couple of days and report. Cheers.

      Comment


        #4
        For anybody else who has this problem it turned out to be nute deficiency. Upped the dosage so EC flashing between 0.6-0.8 and gave it a couple of foliar sprays on consecutive days with Go Green, 1ml/L. and their booming. Thanks for the help. Cheers

        Comment

        Check out our new growing community forum! (still in beta)

        Subscribe to Weekly Newsletter!

        Working...
        X