Announcement

Collapse
No announcement yet.

Brown spots on fan leaves near top of plant

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • heyitsvic
    started a topic HELP! Brown spots on fan leaves near top of plant

    Brown spots on fan leaves near top of plant

    Hi guys!

    This is my first grow and so far so good. It’s just that recently, I’ve noticed that my plant has brown spots on the fan leaves closest to the top three buds. I keep the pH at around 6.0 and a ppm of 600-800 (but recently increased it to 800-1000, thinking that the cause for the brown spots is phosphorus deficiency). My plant is on its third week of flower.

    I’m growing in a 2x4 grow tent with a 600W LED about 18 inches away from the top of the plant. The plant sits in BushDoctor Coco-Loco (coco noir) in a 5 gallon pot. The fertilizer used is General Organics (specifically BioThrive Bloom, Big Bud, and CaMg+). I also have two small fans circulating air around the tent and a 4 inch, 190 CFM exhuast fan attached to a carbon filter. The temprature range is 68F - 80F and humidity hovers around 40% - 55%.

    As I’ve mentioned earlier, it looks to me like I have a phosphorus deficiency problem. However, Phosphorus is said to be mobile and first appears on the lower leaves… Could my issue be light burn instead, or something else entirely?

    Any advise is greatly appreciated, thank you in advance!
    Attached Files

  • heyitsvic
    commented on 's reply
    Thank you!

  • heyitsvic
    commented on 's reply
    Yeah that makes sense! I'll hold off on defoliating until things improve. That's a good idea

  • Dutchman1
    commented on 's reply
    Sounds like you have a good plan, stick with it.

  • abadtrip
    replied
    If u are getting light burn from your leds I would defol very little if all and wait to see what happens.
    If it continues u are going to want more leaves because they will start to die off but they will protect the leaves underneath for a little. Then u can take off the dead leaf
    This is last case if u cannot fight off this problem and u need to live with it.
    So I gess I am saying wait to defoliated untill u know u won't need the leaves u are going to take.

    Leave a comment:


  • heyitsvic
    commented on 's reply
    Yeah, the plant is quite bushy... I actually did some light defoliation on it last week, but am a bit apprehensive about taking off too many leaves...

    Reading and watching videos, I've seen growers take very few leaves to strip the entire plant. I personally decided to start slow (being a first time grower) and defoliate different parts of the plant to see the results.

    My current feed-water schedule is to alternate between feed and water every 2-3 days. I will try adding molasses to my feed as well!

    I also forgot to mention the strain I'm growing: northern light by Nirvana.

  • PRIMO
    replied
    I would say it's time to defoliate,you did not say what your feed-water schd. is but I would also add more cal-mag and molasses with water.

    Leave a comment:


  • heyitsvic
    replied
    I've raised the lights, did some LST on the affected colas, and raised CaMg just in case. Hopefully the brown spots stop progressing :/

    Leave a comment:


  • Dutchman1
    commented on 's reply
    Maybe lights, cal/mag couldnt hurt.Thats what it looks like to me.

  • heyitsvic
    commented on 's reply
    I have been making sure that the runoff matches the pH and ppm that goes into the medium.

  • heyitsvic
    commented on 's reply
    Yeah, that was my second guess! I'll try doing some LST training on the three colas that are affected, since raising the light will be very difficult.

  • Chefbjy
    commented on 's reply
    Agree you should raise the light. Light burn can cause other deficiencies.

  • D.A.A.S.69
    commented on 's reply
    Yeah, looks like Led, bleaching, raise your lights, gonna be hard to do in short tent.

  • abadtrip
    replied
    Raise your led and add more calmag it looks like the led is burning the leaves it's-on the top but not the very top so they have been under the light longer. Just a guess tho

    Leave a comment:


  • UrbZ
    commented on 's reply
    Have you checked pH runoff? It could be a high pH issue.

Check out our new growing community forum! (still in beta)

Subscribe to Weekly Newsletter!

Working...
X