Announcement

Collapse
No announcement yet.

Fungus Fly Larva?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Fungus Fly Larva?

    So I have what I think is fungus fly larva on the roofs of my 2 week old DWC clone. About 1/4” long and super narrow. Really hard to see but see them crawling on my net pot. I also checked my roots 2 days ago and they looked great but now there’s a slime on some of them. Still white but larva all over. What’s the best way to treat them in hydro. I’m assuming Peroxide but not sure on dilution of it in DWC and how to apply.

    thanks in advance

    #2
    Pictures?.
    Weed is a gateway drug to people's hearts and minds.
    2x3x4.5
    3x3x6
    HLG 360 Elite
    Vipar Spectra 350
    Sunlight
    In coco 10/01
    5 gal fabric
    (2) GDP
    (2) G13
    (1) Zkittlez
    (1) 'Marigold'
    Mother Earth Coco and Perlite
    Dyna Gro Foliage
    Dyna Gro Bloom
    CalMag

    Comment


      #3
      Now I have wired shit growing on my air stones. I’ve never grown weed in DWC but have grown a ton of tomatoes and peppers in it and never seen this before. You can barely see the worms in around the net pot.
      Attached Files

      Comment


        #4
        Let's start with the airstone. Are you sure it's blowing air? You're showing an airstone out of the water and a bubbling hose.

        How about pictures of the whole plant.
        Weed is a gateway drug to people's hearts and minds.
        2x3x4.5
        3x3x6
        HLG 360 Elite
        Vipar Spectra 350
        Sunlight
        In coco 10/01
        5 gal fabric
        (2) GDP
        (2) G13
        (1) Zkittlez
        (1) 'Marigold'
        Mother Earth Coco and Perlite
        Dyna Gro Foliage
        Dyna Gro Bloom
        CalMag

        Comment


        • Izzie1701
          Izzie1701 commented
          Editing a comment
          Yeah it’s definitely blowing air I just popped it out to take a pic of the slime growing on it.

        #5
        Howdy Izzie1701, What You have (from the photos provided) is the starting of 'root rot' (brown algae) here is my $0.02 worth:
        First - Flush out your system with pH ed water (6.0) and add 4 ounces per gallon of water of hydrogen peroxide (the store bought H2O2 is only 3%-5%- concentration).
        Second- Before You re fill the system;
        A. Cover up or paint the outside of the buckets, the light is getting inside and helping the brown algae to grow. further more, do not use any clear tubing in the system as it will act as a light 'channel' allowing light into the reservoir.
        B. replace the air stone with a larger one (or two). I use four 2 inch by 4 inch air stones in each of my 6 gallon reservoir.
        C. block out or cover up any possible light leaks. I cover the hydroton pebbles with aluminum foil to block out the light.
        D. Keep the water temperature between 62° F and 70° F (17° C-21° C). I wrap my reservoirs with bubble wrap (any water resistant insulation will do) to held block out the heat from the grow room. I also use ice bottles (changed out as needed, about every 3 to 6 hours) to keep the temperature within range.
        Good luck with Your grow.
        Last edited by DW2; 09-30-2021, 09:10 PM. Reason: correction
        Smoke weed,.....grow peace!

        Comment


        • DW2
          DW2 commented
          Editing a comment
          Izzie1701, If You wrap the outside of the bucket with a very dark and / or reflective material, You could help ot the season and make long term changes latter on, right now, getting the air, water temperature, and light infiltration under control will help You and your plants out a lot.
          Good luck with Your grow.

        • Izzie1701
          Izzie1701 commented
          Editing a comment
          DW2 I wrapped the bucket in tin foil and covered the top as well. Flushed then mixed up a peroxide mixture of 5tsp per gallon. I rinsed the roots in that then mixed a fresh batch of the peroxide again and ran it over night. The plant already looks better. It also looks to have killed whatever the works were. Going to mix some nutes in a bit and replace the hydrogen peroxide water mix with them. Hopefully this solved the problem. Thanks for the help.

        • DW2
          DW2 commented
          Editing a comment
          Izzie1701, I'm glad that You are seeing some progress. That is one of the advantages of 'hydro', One can flush out the system and try again. The 'helping out other growers' is what we are here for, and it does not hurt picking up new tips and methods from all of the other members of this 'clan'!
          I would recommend adding a few ounces of the H2O2 to both the feedings and the mid week water top off for next couple of weeks, just to be certain that the algae is cleared, then add only when needed (like smelling a slight musty smell in the reservoir or seeing any other signs that it may be coming back).
          I hopr that this grow works out well for You.

      Check out our new growing community forum! (still in beta)

      Subscribe to Weekly Newsletter!

      Working...
      X