Announcement

Collapse
No announcement yet.

Auto pot system

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bboyfromwayback
    commented on 's reply
    Sweet! I’ve read more useful info (from actual growers) on AutoPots the last 2hrs than I’ve been able to find before. Thanks for the link!

  • Cloud
    replied
    What mix of coco/perlite did you use? Need 50/50 mix or 60/40. Im using fabric pots and it's soaking up water just fine so far. Check out this site for help with autopots. https://www.autoflower.net/forums/fo...g-systems.647/

    Leave a comment:


  • SoOrbudgal
    replied
    That's my thoughts they were not " wicking up " do to small root system.

    Leave a comment:


  • bboyfromwayback
    commented on 's reply
    Definitely overwatered. My guess from my own experience with the system is your plants weren’t ready for the system to be activated so it stunted them, then you started watering from above. Best thing to do now is remove the pot from the tray so it’s not sitting in water anymore and hope the plants aren’t completely drowned. If not hopefully they’ll recover and eventually consume all that water in the soil. You’re using the plastic pots so even if they recover it’s going to be a slow process. Just don’t water again until really light. By then they should be ok to activate in the system

  • Bud1066
    replied
    I have led lights 600w from some distance away from the plant . Yes I watered from the top as they weren’t feeding from the bottom . But just not feeding or growing at all now. Thanks

    Leave a comment:


  • bboyfromwayback
    replied
    Like BR2K said; there could be a lot going on with your lighting, environment ect ect so it’s best to research it yourself on GWE than to ask on here because we don’t know your grow.

    I’m on my first AutoPot grow myself only I’m using the fabric pots. How big were your plants before you moved them into the AutoPots? The way this system works is the soil wicks the water up and stays damp. Young/small plants aren’t ready for that. I followed AutoPots vague guide and only 1 plant out of 4 did well so next grow I’ll definitely have bigger plants before activating the system.

    Just looked at your pics again…are you watering from the top with the system activated? The AutoPot tray is full plus there’s a water ring around your plants like they were just watered from above.
    Last edited by bboyfromwayback; 09-07-2021, 11:09 PM.

    Leave a comment:


  • BR2K
    replied
    I'm no expert but how much coco-coir/perlite do you have in the pot? Second, fabric "Smart Pots" allow the roots to get oxygen and self prune.

    Knowing what grow light you have and how far above the canopy would help us too.

    I always recommend referring to Grow Weed Easy's website. You can diagnose your sick plant form there. Hopefully, other s will chime in as well. In the meantime, have a look: Grow Weed Easy - Learn How to Grow Cannabis with Simple Tutorials

    Leave a comment:


  • Bud1066
    started a topic Auto pot system

    Auto pot system

    Hello all , using auto pot system feed at 1.2 and PH at 6 , air in and air out ok , can anyone think of that’s going on here . They are just not moving day by day. I left the auto pot off but they are just not feeding ??? Any help please ty a am in advance

Check out our new growing community forum! (still in beta)

Subscribe to Weekly Newsletter!

Working...
X