Announcement

Collapse
No announcement yet.

Need help diagnosing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • UndergroundFarmer
    commented on 's reply
    I'd drain, refill with tap water, drain again and then refill, dose with hydroguard and then nutes. I do that on all my water changes in my tents and I think it helps get rid of chemical salts and other garbage better than a normal change. I wouldn't cut off nutes for anything in hydro and in flower until it's a week from chop.

  • Therookie
    replied
    Thanks man it’s honestly the best meter I’ve ever used! I’ve only ever used a cheap one off amazon and then upgraded to this and it works great.


    Would you put just plain water with the hydro guard in the new reservoir? Or would you re do it with some nutes?

    thanks for your insight!

    Leave a comment:


  • UndergroundFarmer
    commented on 's reply
    Nice meter! I really hope the sick one can recover before chop. The plant I referenced wasn't in flower and still isn't yet and should probably be its own species of plant! All I can suggest right now is a reservoir change and a nice dose of Hydroguard if you have it. I can't help but think something might be attacking the roots.

  • Therookie
    replied
    so the 1190 ppm is the plant that’s still running great and everything. The 690 is the plant that’s gone haywire and also noted that it has slowed down its drinking of water tremendously. It’s been drinking 6gallons in 7 days now it’s barely drank the new reservoir while the plant that is thriving is almost done with 4 gallons since Saturday. It seems like some type of lockout from nutrients?

    none the less it’s pretty depressing since it was looking so good. I guess this is part of it all

    I’ll still smoke it lol

    Leave a comment:


  • UndergroundFarmer
    replied
    That resembles the way my Blueberry reacted to being overfed or whatever was troubling her in coco. Have you got a TDS or EC meter? I can't help but think ppm is too high or there's an undiscovered pathogen. BTW - Blueberry recovered nicely after a transfer to hydro in a nute solution not over .8 EC.

    Leave a comment:


  • Therookie
    replied
    Here is my other plant that has the same regimen but a total different strain and it is much bushier and I defoliated less than the plant that’s messed up so that’s why I’m thinking defoliating it so late into flowered triggered something?

    Leave a comment:


  • Therookie
    replied
    Here’s some pictures I’m trying my best to get a good picture with the flash lol I don’t have much natural light

    one thing I did like 4 days ago (right before it started going bad) was defoliate pretty heavily Imo and I’m wondering if that has effected the nutrient uptake or something along those lines?
    the roots are really healthy in the bucket and hugeee.

    Leave a comment:


  • CaptainWiese91
    commented on 's reply
    Many thanks mate, cheers😎👍🏻

  • Gjourney101
    replied
    Natural light pictures! Go go go!

    Leave a comment:


  • Gjourney101
    commented on 's reply
    I request your opinion, my good lad 😌😂

  • CaptainWiese91
    commented on 's reply
    Okay. First I’ve never tried growing in a DWC/Hydro.
    So my experience here is limited.
    And for the second I can’t even se the true colors of the plants, because of the light. So this is making it harder for me to get to a diagnosis of some kind.
    Saw the post earlier - but didn’t make any comment because I can’t see the plants for example

  • CaptainWiese91
    commented on 's reply
    You tagged me ? 😅

  • Gjourney101
    replied
    It could be nutrient lockout. Here are my observations:
    1. Nute lockout
    2. P-K deficiency

    CaptainWiese91

    Leave a comment:


  • Therookie
    replied
    6.0 is the ph

    Leave a comment:


  • Gjourney101
    replied
    What's the pH of your reservoir

    Leave a comment:

Check out our new growing community forum! (still in beta)

Subscribe to Weekly Newsletter!

Working...
X